トップページに戻る


システム要件

以下、システム要件はSystem Requirementsを元に和訳していますが、512MB以上のメモリでの稼働を推奨いたします。

SeaMonkey 2.1から2.9までのシステム要件はシステム要件(旧バージョン)をご覧ください。

Windows

オペレーティングシステム

最小ハードウェア

Windows Service Packは最新版をご利用頂くことをおすすめいたします。

Mac

オペレーティングシステム

最小ハードウェア

PowerPC版に対応したバージョンは SeaMonkey 2.0.14 が最終版です。このバージョンはすでにサポートが終了しています。
SeaMonkey 2.0.14 リリースノートもごらんください。

Linux

ソフトウェア要件

Linux ディストリビューターは異なる要件をもったディストリビューションに対してパッケージを提供している可能性があることに注意してください。

最小ハードウェア


英語版:June 06, 2012
翻訳版:June 10, 2012